4/9/2013 2:01 PM
I'm now seeing question marks for game results on the front page.  Why is this?  I can't think of anything that I'm doing different than the last 20 seasons.  And, this is the first time I've ever seen it.  Anybody run into this before?
4/9/2013 2:06 PM
Yes, and I just refreshed the screen and the actual results were there.
4/9/2013 2:10 PM
unfortunately, that's going to help this situation.  there's something that has slipped my mind that i'm not doing.  I just can't think of what i'm doing wrong..
4/9/2013 2:47 PM
View Play-By-Play Only: ( ML ALL )

You will find the above under the list of results.

Yours will now say ( ML NONE)

select NONE and it will return to what you are used to seeing.
4/9/2013 3:29 PM
Posted by mchalesarmy on 4/9/2013 2:47:00 PM (view original):
View Play-By-Play Only: ( ML ALL )

You will find the above under the list of results.

Yours will now say ( ML NONE)

select NONE and it will return to what you are used to seeing.
Thanks, mchalesarmy!!  that worked.  I appreciate your help.  Not sure how it got switched, but i'm glad it's back.  Thanks again!

Terms of Use Customer Support Privacy Statement

Popular on WhatIfSports site: Baseball Simulation | College Basketball Game | College Football Game | Online Baseball Game | Hockey Simulation | NFL Picks | College Football Picks | Sports Games

© 1999-2014 WhatIfSports.com, Inc. All rights reserved. WhatIfSports is a trademark of WhatIfSports.com, Inc. SimLeague, SimMatchup and iSimNow are trademarks or registered trademarks of Electronic Arts, Inc. Used under license. The names of actual companies and products mentioned herein may be the trademarks of their respective owners.