All Forums > Hoops Dynasty Basketball > Hoops Dynasty > Horrible Customer Service
10/27/2013 7:16 PM
ohh, interesting. i think all my accounts are set up on fake email addresses. i should probably change that... :O 

its not that hard for them to tell, you can't tell if people ignore it but you can tell if the account gets closed - email addresses that cannot be delivered are stored for a period of time, say 5 days, and then returned to sender. WIS tells you every time its recruiting and other useless crap (hence my use of fake email addresses), so after a few months worth bounce, they probably have a trigger to force you to update. or something to that effect.

while on the topic of messed up ****, has anyone else had problems with their post box not loading, so that you cannot type into it? it happens to me like 50% of the time, just started a couple weeks ago. ill view a thread, go to post, and i cant - and i have to reload once or twice and then it works. this used to be my primary computer and is again, it just was out of commission for a couple months during the move in which my tv monitor mysteriously stopped working. so im pretty sure its not my computer, i posted... uh... somewhere from a thousand to 6.8 million times, using this computer in the past :) until just recently i never had a problem. so im wondering, has anyone else noticed anything?
10/27/2013 7:48 PM
Posted by coach_billyg on 10/27/2013 7:16:00 PM (view original):
ohh, interesting. i think all my accounts are set up on fake email addresses. i should probably change that... :O 

its not that hard for them to tell, you can't tell if people ignore it but you can tell if the account gets closed - email addresses that cannot be delivered are stored for a period of time, say 5 days, and then returned to sender. WIS tells you every time its recruiting and other useless crap (hence my use of fake email addresses), so after a few months worth bounce, they probably have a trigger to force you to update. or something to that effect.

while on the topic of messed up ****, has anyone else had problems with their post box not loading, so that you cannot type into it? it happens to me like 50% of the time, just started a couple weeks ago. ill view a thread, go to post, and i cant - and i have to reload once or twice and then it works. this used to be my primary computer and is again, it just was out of commission for a couple months during the move in which my tv monitor mysteriously stopped working. so im pretty sure its not my computer, i posted... uh... somewhere from a thousand to 6.8 million times, using this computer in the past :) until just recently i never had a problem. so im wondering, has anyone else noticed anything?
Billy, did you recently update to internet explorer 10? I had the problem with the post box not loading right when I upgraded, so I went back to IE9. You might try that if you recently did update.
10/27/2013 8:49 PM
I have the post box problem as well. No idea why.
10/27/2013 9:07 PM
I have the post box issue too, I just had to reload the page to type this.

I use Google chrome.

 
10/27/2013 9:37 PM
Posted by stinenavy on 10/27/2013 9:07:00 PM (view original):
I have the post box issue too, I just had to reload the page to type this.

I use Google chrome.

 
I use Chrome also.
10/27/2013 10:48 PM
same here, just happened a few minutes ago for me. I use Chrome, tried open it in IE and it locked there, too. 
10/28/2013 1:26 AM
It's something to do with IE...I had the problem when I bought this new laptop. Had to install Firefox in order to post on the forums. Not sure if turning the compatibility mode on/off makes a difference on IE or not when it comes to posting, but there's definitely something fubar there.
10/28/2013 12:28 PM
grrrr, had to reload a record 3 times to post this. i am going to send this bug into seble, but i want to gather 1 more piece of info from you guys. we already know its both chrome and IE with the problem. heres the real question that should make all the difference for seble (speaking as a developer) - how long has this been happening to you guys? a couple months, a year, what? if we can nail down when it broke, that should go a long way letting him figure out which change broke it. unless of course its just been broken for some of us for "ever", but thats very valuable info, too.
10/28/2013 1:44 PM
I bought my laptop in late May or early June, so it goes at least that far back and when I posted on it at least a couple folks indicated they'd had the trouble too.
of 2
All Forums > Hoops Dynasty Basketball > Hoops Dynasty > Horrible Customer Service

Terms of Use Customer Support Privacy Statement

Popular on WhatIfSports site: Baseball Simulation | College Basketball Game | College Football Game | Online Baseball Game | Hockey Simulation | NFL Picks | College Football Picks | Sports Games

© 1999-2014 WhatIfSports.com, Inc. All rights reserved. WhatIfSports is a trademark of WhatIfSports.com, Inc. SimLeague, SimMatchup and iSimNow are trademarks or registered trademarks of Electronic Arts, Inc. Used under license. The names of actual companies and products mentioned herein may be the trademarks of their respective owners.