Posting Question Topic

I don't know where to put this, so I'll just post it in here due to the high traffic and likelihood for a response.

When I'm using my home desktop computer, I can no longer post in the forums. I'm not banned, as I can post on other computers and devices. I'm signed in and can access all forums and threads, but I can't click on the text box to post anything. The cursor doesn't show up and it doesn't let me type or access any of the link buttons.

Anyone else encounter this issue?
6/2/2013 9:33 PM
In the URL address line at top of screen, do you have an icon that looks like a broken/ripped page after the URL?  I have it next to refresh button.  Click that broken/ripped page button - your browser version may not be compatible with the page.  I had to do that recently.
6/2/2013 10:18 PM
That worked...thanks.
6/2/2013 10:52 PM
The compatibility button is only necessary for Internet Explorer.  I can post fine with Google Chrome!
6/2/2013 11:46 PM
OBTAIN A GIANT NAVAL MAGNET.

WAVE OVER COMPUTER SEVERAL TIMES

RINSE

REPEAT
6/3/2013 6:03 AM
Posting Question Topic

Search Criteria

Terms of Use Customer Support Privacy Statement

© 1999-2016 WhatIfSports.com, Inc. All rights reserved. WhatIfSports is a trademark of WhatIfSports.com, Inc. SimLeague, SimMatchup and iSimNow are trademarks or registered trademarks of Electronic Arts, Inc. Used under license. The names of actual companies and products mentioned herein may be the trademarks of their respective owners.