This post has a rating of , which is below the default threshold.
Change your JAVA security settings.  Either reduce the security level to medium, which will allow you to run the application after a warning, or just add http://live.whatifsports.com to the exceptions list.
1/17/2014 5:10 PM (edited)
I just figured this out today. Go to control panel then programs then Java, and change your security level like dahsdebater said.
1/17/2014 8:16 PM
It would be grand if we got fewer updates from Java and more from WIS
1/17/2014 10:20 PM
Posted by dahsdebater on 1/17/2014 5:10:00 PM (view original):
Change your JAVA security settings.  Either reduce the security level to medium, which will allow you to run the application after a warning, or just add http://live.whatifsports.com to the exceptions list.
Yes Yes Yes this worked thank you
1/17/2014 11:28 PM
Exact same thing happen to me also. I change my Java security settings to medium and it worked for me also
1/18/2014 12:48 AM
Re-start computer ... It works sometimes ... (-:
1/18/2014 6:05 PM
ok guys have a mac. Just updated Java now I can't get in. I have Java enabled in Preferences and it was working fine before the update. Any suggestions?


1/19/2014 8:03 AM
I just turned my java security setting on the lowest possible setting which i believe is "medium".  Worked fine after that. 
1/19/2014 8:11 AM
new java does not work with browsers yet to play live.  You need to uninstall and then install the last build of java 6 to get live working again.
1/19/2014 8:20 AM
APPLE USERS

ok I unistalled java 7 and followed the instructions to reinstall 6 but it still says I am missing plug ins. Any suggestions.
1/20/2014 3:05 PM
I'm totally screwed. I uninstalled Java 7, then got nowhere trying to reinstall 6. 
It looks like the end of live play for me for a while.

1/20/2014 8:51 PM
Posted by cmb0315 on 1/19/2014 8:20:00 AM (view original):
new java does not work with browsers yet to play live.  You need to uninstall and then install the last build of java 6 to get live working again.
Not true. I installed the new Java on my iMac and just had to change the security settings. In System Preferences, Java should be listed under "Other." Open it, click on SECURITY, and change the Security Level to Medium. I've been able to play since doing that using Safari and Firefox, though not Chrome.
1/21/2014 3:51 PM (edited)
That did the trick! 
Thanks
Josh!!
1/21/2014 5:13 PM
We need more updates from WIS and fewer from Java.
1/24/2014 10:12 AM
12 Next ▸

Search Criteria

Terms of Use Customer Support Privacy Statement

© 1999-2016 WhatIfSports.com, Inc. All rights reserved. WhatIfSports is a trademark of WhatIfSports.com, Inc. SimLeague, SimMatchup and iSimNow are trademarks or registered trademarks of Electronic Arts, Inc. Used under license. The names of actual companies and products mentioned herein may be the trademarks of their respective owners.