#221
Category: Hoops Dynasty
  Sub-Category    
#221 General Q. I'm having problems seeing the pages correctly. What do I need to have on my computer?
  A. To be able to play Hoops Dynasty, you only need to be running Internet Explorer (7.0 or higher) or Firefox (2.0 or higher). You'll also need to make sure that you have Javascript enabled.

To reference this article use the following URL:

https://www.whatifsports.com/knowledgebase/KB_Article_Details.aspx?kbid=221